PTVL and Zap2It

Please use this Forum to discuss Approved Applications (if something is approved, what version, etc)
Forum rules
So folks can help you, include in the subject the software package you're using and the version number in the body.
cbj40
Posts: 6
Joined: Sat Sep 01, 2007 11:22 am

Re: PTVL and Zap2It

Post by cbj40 »

sakarnesky wrote:Is anyone else getting "WARNING - Error [32] opening C:\Program Files\Thumbs Up! ...." ? Supposedly, the update for the time fix downloaded and installed when I tried to run Weblink. Now, however, I'm not getting any listings, only this error.

Please help!s

[Sorry, I posted this under the listings off by one hour chain previously, but this is where it belongs, I believe. Anybody know why I'm getting this error? I was previously able to get the listings, but they were off by an hour. Since the program updated for the fix for the time, I'm not able to download the listings. Michael, thanks for your help so far ... I hope you can help me out with this problem.]
My lisitngs downloaded fine this morning with no errors and the timing issue is still resolved.

sehale
Posts: 8
Joined: Sat Sep 01, 2007 5:47 am

Re: PTVL and Zap2It

Post by sehale »

My listings also downloaded fine this morning and the times were correct.

sakarnesky
Posts: 13
Joined: Sat Aug 25, 2007 10:19 pm

Re: PTVL and Zap2It

Post by sakarnesky »

Maybe there was a glitch with Schedules Direct during the time I was trying to download my listings last night. I decided to try again this morning (not having changed anything), and the schedule is currently downloading. I had planned to uninstall and re-install PTVL, if it still wasn't working. I didn't really want to do that, as I would have had to reset all my preferences (the order the channels display, which channels to display, etc.)

Thanks everyone for your help.

Note: The download completed successfully, and the times are correct. Thanks again!

SDSDfora
Posts: 2
Joined: Sat Sep 01, 2007 3:04 pm

Re: PTVL and Zap2It

Post by SDSDfora »

Ran weblink this (Sunday) morning - DL went fine, but all times still an hour off. Checked weblink version - was 2.5b. Told it to look for upgrade (I don't know why it did not do so automatically) -- got an error message. Tried again - this time it found an upgrade. Now I have weblink 2.5c, and the times are all correct.

A big Thank You to Michael for so rapidly fixing this problem!!!!!

rosie
Posts: 8
Joined: Fri Aug 17, 2007 7:02 am

Re: PTVL and Zap2It

Post by rosie »

Thank you very much for giving us a simple way to continue to download our listings. I appreciate it very much.
One question--is anyone else missing the "rerun" indicator in the show listings?

rmeden
SD Board Member
Posts: 1578
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX
Contact:

Re: PTVL and Zap2It

Post by rmeden »

This may be another issue with PTVL... the way repeats are flagged is one of the changes. The developer should check the post about differences from Z2L.

In short, while Z2L flagged repeats, The Data Direct service by SD flags "new" episodes.

For example, XMLTV/tv_grab_na_dd flags as a repeat any EPisode w/o the <NEW> attribute.

Robert

rosie
Posts: 8
Joined: Fri Aug 17, 2007 7:02 am

Re: PTVL and Zap2It

Post by rosie »

Thanks. I'll keep an eye out as the new season starts.

SACCCB
Posts: 6
Joined: Mon Sep 03, 2007 6:47 pm

Re: PTVL and Zap2It

Post by SACCCB »

Is anyone else having trouble installing the new version? I can't get it to install. I go through the whole process but it doesn't install. This should be the easy part right? I was able to get set up with SD and download new listings but the error code gets in the way of using the desktop listings.

rosie
Posts: 8
Joined: Fri Aug 17, 2007 7:02 am

Re: PTVL and Zap2It

Post by rosie »

Now that some of the new season shows are in my listings, I cannot see any indicator showing that it is a new show. Can Michael from PTVL do something about this? It would be a really big help.
Thanks :)

Post Reply