Search found 7 matches

by kpyle
Sun Oct 04, 2015 11:37 am
Forum: Support
Topic: no data
Replies: 10
Views: 23882

Re: no data

I'm also seeing problem reports with mythfilldatabase run on Oct. 3 & 4 for lineup TX42500:X. MythTV reports no new data on either of those runs. Running manually and parsing the data file, the last schedule entry is for 2015-10-15T23:45:00Z, which is 11 days of data. It's not a significant problem ...
by kpyle
Fri Jul 24, 2015 12:09 pm
Forum: Support
Topic: No new data - started July 19
Replies: 29
Views: 57892

Re: No new data - started July 19

The automatic run that failed today was at 11:05:39 CDT. As I noted in the prior post, the manual run to capture the data file was at approximately noon CDT: Last mythfilldatabase run started on 2015-07-24 12:01:10 So, both should have been well after today's ~9:30 ET (8:30 CT) data load. I've had m...
by kpyle
Fri Jul 24, 2015 10:17 am
Forum: Support
Topic: No new data - started July 19
Replies: 29
Views: 57892

Re: No new data - started July 19

I had the problem occur again today on the automatic MythTV run, and was able to recreate the problem on a manual run. I captured the data file dowloaded from SD on the manual run. It shows: <xtvd from='2015-07-22T00:00:00Z' to='2015-08-08T00:00:00Z' ... However, Myth reports: Last mythfilldatabase ...
by kpyle
Tue Jul 21, 2015 6:55 pm
Forum: Support
Topic: No new data - started July 19
Replies: 29
Views: 57892

Re: No new data - started July 19

Well, there isn't a file left in /tmp, but it is possible to capture a copy with some trickery and quickness.

Naturally, it properly updated when I ran mythfilldatabase again to capture the data file. Thanks anyway.
by kpyle
Tue Jul 21, 2015 9:19 am
Forum: Support
Topic: No new data - started July 19
Replies: 29
Views: 57892

No new data - started July 19

Application: mythfilldatabase (mythtv) Lineup: TX42500 Starting July 19, "mythfilldatabase --dd-grab-all" runs but downloads no new data (i.e., no new data on Sunday, Monday, or Tuesday runs). Actual data ends August 2 0000 UTC. The SD getdata test runs successfully, but of course only shows data in...
by kpyle
Tue Feb 03, 2015 8:05 pm
Forum: Support
Topic: no download
Replies: 21
Views: 37951

Re: no download

Confirmed working again for me. Thanks Robert!
by kpyle
Mon Feb 02, 2015 8:05 pm
Forum: Support
Topic: no download
Replies: 21
Views: 37951

Re: no download

mythfilldatabase runs the download successfully, but I have not gotten new data the past two days. Regular program data ends Feb 14 0000 UTC.

I'm in Austin, Texas.
lineup id='TX42500