PTVB Can't Connect to get Listings

Please use this Forum to discuss Approved Applications (if something is approved, what version, etc)
Forum rules
So folks can help you, include in the subject the software package you're using and the version number in the body.

PTVB Can't Connect to get Listings

Postby radrick » Thu Jan 01, 2009 1:24 am

I have been using PTVB on Palm for a few years now and suddenly I am unable to get any listings. I can't seem to connect to SD. Has there been a URL change?
This has just started withing the last couple of weeks. My last download expired Dec. 31st.

PTVB use XMLTV to collect the listings
radrick
 
Posts: 3
Joined: Wed Nov 07, 2007 8:31 pm

Re: PTVB Can't Connect to get Listings

Postby wensail » Thu Jan 01, 2009 8:35 am

Have you cleared the cache via the Performance Tab of PTV Manager? maybe you aren't able to download if the cache is full, and it is not a connection problem, but an overload?

Try posting your same help request on a forum devoted to PTVB and XMLTV for Palm. Also that question may have been covered on the forum over there. Lots of people using the same operating system and same apps gives you a better chance for an answer or to discover a previous post that helps you now. Follow the link:

http://doublebit.com/forums/viewforum.php?f=6
wensail
 
Posts: 17
Joined: Wed Aug 22, 2007 4:17 pm

Re: PTVB Can't Connect to get Listings

Postby radrick » Thu Jan 08, 2009 4:19 pm

Yes, I have cleared the cache and even re-installed the application - same result.

Is there anybody else using PTV Browser on the Palm platform that has it working correctly?

I tried the Doublebit Forum and tried sending a message to Doublebit Support, but have not received any response.

TIA

Radrick
radrick
 
Posts: 3
Joined: Wed Nov 07, 2007 8:31 pm

Re: PTVB Can't Connect to get Listings

Postby radrick » Sun Feb 15, 2009 1:55 am

Problem solved. Mine was unusual - it seems my hard drive was going bad and that created the problem. After replacing the drive and restoring an image where PTV browser was working, I am "back in business" and very happy. I had given up on using the program and was really missing it.
radrick
 
Posts: 3
Joined: Wed Nov 07, 2007 8:31 pm


Return to Approved Applications

Who is online

Users browsing this forum: No registered users and 2 guests

cron