XMLTV no longer working on my Win7 machine

XMLTV no longer working on my Win7 machine

Postby jztemple » Wed Jul 10, 2019 3:14 pm

I'm having a problem with my XSLTV, or at least I think that's where the problem is. Today I did my usual routine I've been doing for years, running a .bat file that fetches the listings from Schedules Direct. That seems to be working fine, taking about a minute to do the full fetch. But when I reload my xsltv/tv.html page on my Firefox browser, which again I've been doing for years, instead of getting a fully filled out grid, I just get the following (clickable to enlarge). It never changes and my CPU monitor doesn't display any significant activity which would indicate that the page is really loading.

Image

I have also tried to load the tv.html file in both Chrome and IE and it doesn't work in either. I'm running Win7 and there was a Windows update last night, but I have no idea if this affected XSLTV or it was just a coincidence.

I haven't touched the folder in months except to change the -5 to -4 in the \xsltv\.xmltv\tv_grab_na_dd.conf fill and I did that back in April.

Important Info: I do have access to a Win10 machine and XMLTV does work on that. So it is a Win7 issue. Any suggestions on how I can get it back working on my Win7 machine?
Last edited by jztemple on Sat Jul 13, 2019 10:08 pm, edited 1 time in total.
jztemple
 
Posts: 3
Joined: Tue Feb 10, 2015 2:44 pm

Re: XMLTV no longer working on my Win7 machine

Postby jztemple » Sat Jul 13, 2019 10:08 pm

This no longer works on my Win10 machine either, so apparently it is due to some update made by Microsoft. Still not sure what to do.
jztemple
 
Posts: 3
Joined: Tue Feb 10, 2015 2:44 pm


Return to General Discussions

Who is online

Users browsing this forum: No registered users and 2 guests

cron