how's it going?

Forum rules
Get Help using the Schedules Direct service. NOTE: application issues are probably better resolved via the application's support methods. If you post here, at least include your application name!
rmeden
SD Board Member
Posts: 1526
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX
Contact:

how's it going?

Post by rmeden » Mon Aug 20, 2007 7:37 pm

So.. those of you that were able to get an account... how's it going?

There's been one report of a captcha problem, and I had one error on the paypal backend (which is resolved)... how's it looK?

Does it appear better than Z2L? The same?

Robert

dark_half
Posts: 1
Joined: Mon Aug 20, 2007 11:28 am

Re: how's it going?

Post by dark_half » Mon Aug 20, 2007 8:35 pm

So far so good and it was a easy switch using GBPVR. Have no complaints everything apears to be working fine. Also I like the way channels are grouped in the setup. I was able to deselect all the Video on Demand simply without searching through the lineup.

fatherted
Posts: 10
Joined: Fri Aug 17, 2007 2:31 pm
Location: Flower Mound, TX

Re: how's it going?

Post by fatherted » Mon Aug 20, 2007 8:54 pm

GREAT!

i had none of the zipcode problems from earlier. lineup setup just worked. paypal worked fine.

email from SD doesn't seem to have arrived yet. although the paypal mail came.

john
-- john

h_a_h_3
Posts: 5
Joined: Mon Aug 20, 2007 11:22 am

Re: how's it going?

Post by h_a_h_3 » Mon Aug 20, 2007 8:55 pm

Smooth sailing in 83702. I had to click on my zip a few times when I set up around noon (MT) but patches were in mythtv trunk by the time I got home, recompile went normally and mythfilldatabase seems to be fetching using the schedulesdirect grabber just fine.

Excellent!

RonF
Posts: 4
Joined: Mon Aug 20, 2007 8:58 pm

Re: how's it going?

Post by RonF » Mon Aug 20, 2007 9:03 pm

I had no problem at all creating my lineup in 94040, but I wasn't initially able to make the download work. I changed the URL to what was mentioned here and also adjusted for the larger program IDs, and I was getting a 200 OK reply back to my POST, but it didn't look like valid listing data. After looking more closely, I realized the URL shown in the forums here was the URL of the WSDL file, not the web service itself.

To get my script to work, I had to use the URL:

http://webservices.schedulesdirect.tmsd ... tvdService

This was what was listed in the WSDL file as the "location" for the SOAP requests.

Once I did this and updated the username/password, things worked great. The download itself seems to be a somewhat slower than the one from Zap2It (even with gzip compression enabled) but I was able to parse it just fine.

The only minor oddity I've noticed so far is that I got an error when working with the originalAirDate field, but the XML looks ok on that, so it's probably some issue on my side.
Last edited by RonF on Mon Aug 20, 2007 9:34 pm, edited 1 time in total.

rtiangha
Posts: 1
Joined: Mon Aug 20, 2007 1:17 am

Re: how's it going?

Post by rtiangha » Mon Aug 20, 2007 9:29 pm

Just made the switch with GB-PVR (literally, 10 minutes ago). I live in Calgary, Alberta, Canada and things seem fine with my Shaw Analog Cable lineup. All the channels are there and all the information seems there.

I'll monitor things for the next 4-5 days and wait for things to settle. If it all looks good by the end of the 7 day trial, I'll throw in my $15.

Keep up the good work, guys.

ckillian
Posts: 13
Joined: Thu Aug 16, 2007 9:58 pm
Location: San Diego, CA
Contact:

Re: how's it going?

Post by ckillian » Mon Aug 20, 2007 10:47 pm

For San Diego 92122, there are two listings for Time Warner Cable. They contain almost exactly the same channels. I will need to figure out which one is correct to make sure I'm using the right one.

As for the switch itself, since the Debian Mythtv packages do not yet support SD, I'm currently in the process of downloading and compiling from svn. I'll be able to say more once I get that running.

I haven't actually paid yet, so I have no complaints there. I did have to submit twice -- the captcha confused me the first time.

rmeden
SD Board Member
Posts: 1526
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX
Contact:

Re: how's it going?

Post by rmeden » Mon Aug 20, 2007 11:48 pm

fatherted wrote:GREAT!

i had none of the zipcode problems from earlier. lineup setup just worked. paypal worked fine.

email from SD doesn't seem to have arrived yet. although the paypal mail came.

john
You didn't get an email from SD because we don't send one. The status page is updated, almost immediately, and Paypal sends an email.

I don't think a second email is needed since the DB is reflected immediately.

anyone else see this as a problem?

Robert

Bigchris
Posts: 11
Joined: Thu Aug 16, 2007 11:27 pm

Re: how's it going?

Post by Bigchris » Tue Aug 21, 2007 2:26 am

The subscription web app is a huge improvement over what Zap2it had! If Chris did it he should get a hero medal.

Despite some bad info posted elsewhere in the forum I was able to set up separate analog and digital ota lineups by using two adjacent zip codes. It always worked that way with Zap2it and it's a big relief to see that it still works.

I'm a beta tester for the MythDora distro so I have to wait for a code release through atRPMs but everyone is in the loop and as soon as I can get code, you'll have results in a jiffy.

rshendershot
Posts: 51
Joined: Fri Aug 17, 2007 6:19 am

Re: how's it going?

Post by rshendershot » Tue Aug 21, 2007 2:55 am

Does seem a little slower but I think our trunk (freeguide) has some problems in that too so not certain yet whether to complain or not ;)

Signing up was pretty straightforward. Used Zip+4 which caused a problem finding lineups. Used Other Zip and my base zipcode and got around that.

Paid with PayPal (yeah, coulda deferred for 7 days but, like, this is the train, ya know) which caused my account page to not display trial anywhere that I could see so I assumed everything was good. One thing I've seen on other sites is the initial page reload after payment contains a thank you for your payment message (sometimes an intermediary page which sux a little). I guess all in all I'd have to say that the transition to full account from trial could be more clear.

Installed XMLTV 0.5.48 which connects to SD, reconfigured and downloaded listings. All fine. Where will we get the TMSWebServices .jar file in the future? Will SD be maintaining that? Will it be (is it?) open source?

I didn't like the subscription page so much as posted above. Probably the colors. The linethrough is a nice touch. Also like the separation into categories but mine fall into just 2; Standard and Sports. I'm going to assume that if I had any PpV channels they might be in a different category.

Sorry for the mixed topicals. I tend to ramble in response to whatup... No problems to report.

Post Reply