PayPal account now required?

Forum rules
Get Help using the Schedules Direct service. NOTE: application issues are probably better resolved via the application's support methods. If you post here, at least include your application name!

Re: PayPal account now required?

Postby rmeden » Wed Jun 17, 2015 9:24 pm

I really would rather not accept checks as it would be a totally manual process and we don't have any way to track it.

drop admin@sd a note.. I'm close to a temporary workaround through Amzaon if you can't wait (it's still a manual process though :( )

Robert
rmeden
SD Board Member
 
Posts: 1513
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX

Re: PayPal account now required?

Postby bjulien » Sun Jun 28, 2015 10:44 pm

Something changed. I tried renewing a few days ago - from Canada - and was hitting the same problem everybody was getting: I couldn't pay without a PayPal account. I tried again today and it worked. I was able to pay via PayPal with a credit card and without an account - just like the old days. Just wanted to let you know.
bjulien
 
Posts: 1
Joined: Sun Jun 28, 2015 7:05 pm

Re: PayPal account now required?

Postby alerik » Mon Jun 29, 2015 8:27 am

no luck for me today. still paypal account required.

can we find some sort of a solution for this? my membership has already expired. i was quite happy with the service. but there's no way in hell i'm opening a paypal account again.

pretty please?
alerik
 
Posts: 6
Joined: Thu Jun 13, 2013 11:28 am

Re: PayPal account now required?

Postby rmeden » Mon Jun 29, 2015 4:52 pm

I've made some progress getting amazon back since returning from vacation.. heck, even got a support response from them earlier today.

If you have no other way to pay, send an email to admin@sd for a temporary work-around.
rmeden
SD Board Member
 
Posts: 1513
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX

Re: PayPal account now required?

Postby rmeden » Tue Jun 30, 2015 9:59 am

I got the Amazon instant payment notifications working, but their library is failing because it needs a newer version of PHP. Upgrading our site to use a current PHP as well as moving to a new host has been on our agenda for a while, but we've had higher priorities.... looks like adding a new payment provider is now dependent on the site/php upgrade. :(

I've looked into another provider, but that has the same issue.
rmeden
SD Board Member
 
Posts: 1513
Joined: Tue Aug 14, 2007 2:31 pm
Location: Cedar Hill, TX

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 8 guests

cron