USA-AR03460-QAM Suddenly Gone

Issues relating to lineups should be posted here.

USA-AR03460-QAM Suddenly Gone

Postby bonelifer » Sun Apr 03, 2016 11:23 am

Haven't gotten any updates for 2 or 3 days. Checked SD-UTILITY and searched. The QAM lineup is missing. Here's the extract of my current scan, which I needed to do because they've updated two channels and added another(ie the only reason I realized the lineup was missing).
Attachments
USA-AR03460-QAM.extract.conf.txt
(22.29 KiB) Downloaded 61 times
bonelifer
 
Posts: 21
Joined: Wed Sep 07, 2011 5:43 am

Re: USA-AR03460-QAM Suddenly Gone

Postby rkulagow » Sun Apr 03, 2016 4:16 pm

I'll check into what happened with the QAM lineup; those are actually flagged in the internal database as "manual" so that they should not be affected by anything from Gracenote.
rkulagow
SD Staff
 
Posts: 834
Joined: Tue Aug 14, 2007 3:15 pm

Re: USA-AR03460-QAM Suddenly Gone

Postby bonelifer » Wed Apr 06, 2016 4:43 pm

Any news?
bonelifer
 
Posts: 21
Joined: Wed Sep 07, 2011 5:43 am

Re: USA-AR03460-QAM Suddenly Gone

Postby rkulagow » Wed Apr 06, 2016 6:38 pm

I'll have to check the SQL logs, but the lineup is gone. I will rebuild it tonight (once the kids get to bed) based on the scan that you sent me.
rkulagow
SD Staff
 
Posts: 834
Joined: Tue Aug 14, 2007 3:15 pm

Re: USA-AR03460-QAM Suddenly Gone

Postby rkulagow » Wed Apr 06, 2016 8:45 pm

Give it a try now please.
rkulagow
SD Staff
 
Posts: 834
Joined: Tue Aug 14, 2007 3:15 pm

Re: USA-AR03460-QAM Suddenly Gone

Postby bonelifer » Sat Apr 09, 2016 11:31 am

Sorry for being impatient and for disappearing. My internet went down about 25 minutes before your last post and I wasn't able to get a tech out here till today about 2 hours ago. Deleted old source re-added, linked and updated from SD. Then ran the update. Couldn't get Mythtv to tune. I then deleted all channels and rescanned in mythtv. Lets see if this QAM rescan for my QAM lineup works. Not sure if maybe things have changed.
Attachments
USA-AR03460-QAM.extract.conf.txt
(22.3 KiB) Downloaded 63 times
bonelifer
 
Posts: 21
Joined: Wed Sep 07, 2011 5:43 am

Re: USA-AR03460-QAM Suddenly Gone

Postby bonelifer » Sat Apr 09, 2016 1:53 pm

I added "44002" to XMLTVID for 2_1 "KETS1". and did a --forcedownload. I was able to tune 2_1.
bonelifer
 
Posts: 21
Joined: Wed Sep 07, 2011 5:43 am


Return to Lineup Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron